Website issues
Incident Report for FingerprintJS
Resolved
Website is back and operational.
Posted Mar 25, 2021 - 12:05 CDT
Identified
Website is not available due to upstream provider issues (Netlify).
We keep monitoring the situation
More details available here: https://www.netlifystatus.com/incidents/r2nqshvznvyj
API and dashboard are not affected.
Posted Mar 25, 2021 - 11:29 CDT
This incident affected: Website.